the studio is not working

john Nov 27, 2013 06:22PM PST

When I click on the launch studio button it takes me to the studio page then redirects me to the previous page. How do I fix this?

Up -3 rated Down
Jennifer Nov 28, 2013 10:18AM PST Mobify Agent

Hi John,

I’m sorry to hear that you’re having issues running studio. I’ll look into it on my end. If you could let me know what browser you’re seeing this behaviour on that would be really helpful.

Cheers,
Jennifer

Up -5 rated Down
Tomas Nov 29, 2013 02:41PM PST
I have the same issue as of today, the first time using the website. I've tried latest versions of Chrome, Firefox,and Internet Explorer.
Up 1 rated Down
john Nov 30, 2013 03:57PM PST
Yes, it is still not working and it has been three days. Is there something wrong with the webpage and you all are fixing it?
Up -2 rated Down
Jennifer Dec 05, 2013 05:08PM PST Mobify Agent

Hi John,

I’m sorry you’re still having issues with Mobify Studio. Try opening studio in an “incognito” window in Chrome. If this works you may need to clear your cookies in order to get Studio working properly.

Also make sure you’re browser’s been updated to the latest version. If that doesn’t work could you let me know what browser and OS you’re using?

Thanks,
Jennifer

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@mobify.me
https://cdn.desk.com/
mobify
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
Invalid characters found
/customer/en/portal/articles/autocomplete