m.samharris.org isn't working

Travis Aug 06, 2014 04:33PM PDT

Hi there.

The mobify script isn't working on my site any more:
http://m.samharris.org/mobify/redirect.js

Even if I go with a mobile browser, I get this message:

// File left intentionally blank. This script is only served to mobile devices.
// If you should be redirected, try clearing your cookies and cache.
// http://community.mobify.me/guides/mobile-device-detection/

TTFN
Travis

Up -1 rated Down
Michael Aug 06, 2014 05:31PM PDT Mobify Agent

Hi Travis,

It appears that there’s an issue with the legacy Studio service that powers your mobile website. Our team is looking into the issue, and I’ll update you when we have more information.

Thanks,
Michael

Up 1 rated Down
Michael Aug 06, 2014 05:59PM PDT Mobify Agent

Hi Travis,

Legacy Studio uses an HTTP proxy to fetch the pages from your website. It looks like your site is rejecting requests from our proxy, which is causing the mobile site to fail and redirect back to the desktop site. You could look into why that’s occurring, however there is a flag you can set within the Legacy Studio dashboard. Here’s the steps:

1) Log in to your project
2) Under the ‘Site Settings’ panel, click the ‘Advanced’ link
3) Once on the ‘Advanced’ page, click the ‘Custom Configuration’ link
4) Once on the ‘Custom Configuration’ page, add the following key to the object that’s represented in the text box:

"use_proxy": false

This will prevent the mobile site from using the HTTP proxy, and should allow visitors to see your mobile site successfully. Follow the steps above to resolve the issue.

Best,
Michael

Up 0 rated Down
Travis Aug 11, 2014 04:45PM PDT
Hi there.

In order to access the "Advanced" page, I need to upgrade my mobify account, for either $245 or $1000 / month.

Is there any way to disable the proxy without accessing the Advanced page? Meanwhile I'll see why I'm rejecting requests...

TTFN
Travis
Up 0 rated Down
Travis Aug 11, 2014 05:05PM PDT
I also believe I can whitelist the IP -- but I'm not sure what that IP should be. Can you assist? Thanks.

TTFN
Travis
Up 0 rated Down
Michael Aug 11, 2014 05:09PM PDT Mobify Agent

Hi Travis,

I’ve updated the settings for you. Should be good to go.

Best,
Michael

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@mobify.me
https://cdn.desk.com/
mobify
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
Invalid characters found
/customer/en/portal/articles/autocomplete