Installation Error

fateme Aug 12, 2012 12:34AM PDT

I got this error while trying to install mobify client.
My node.js version is: 0.8.6 and npm: 1.1.48

npm ERR! Error: connect ENETUNREACH
at errnoException (net.js:768:11)
at Object.afterConnect [as oncomplete] (net.js:759:19)
Thank you

2 Community Answers

Best Answer
lianne Aug 12, 2012 09:29AM PDT

I was too, but found that the server for it was down. It's back up and running now, so try again :)

View in conversation


Up -1 rated Down
lianne Best Answer Aug 12, 2012 09:29AM PDT
I was too, but found that the server for it was down. It's back up and running now, so try again :)
Up 6 rated Down
Shawn Jansepar Aug 14, 2012 12:01PM PDT MOBIFY Agent

This is also on Stack Overflow:

http://stackoverflow.com/questions/11920471/error-on-installing-mobify-client/11926251#comment15886369_11926251

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@mobify.me
https://d218iqt4mo6adh.cloudfront.net/
mobify
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
Invalid characters found
/customer/en/portal/articles/autocomplete